Device state and updates may be delayed

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 05:38 UTC

Update

During the one-hour impact window, addition of new devices and modifications to the existing device inventory were both delayed.

Postmortem for this incident is still pending. Our team is currently actively working on reviewing this incident, and postmortem update.
Posted Sep 02, 2025 - 05:37 UTC

Monitoring

We have identified, recovered from the main issue and now monitoring.
Posted Sep 02, 2025 - 05:07 UTC

Update

We are continuing to work on resolving this issue.
Posted Sep 02, 2025 - 04:33 UTC

Identified

We've identified issue that is affecting devices streaming state and updates from being properly updated. We are working on resolving this issue. There is currently no ETA.
Posted Sep 02, 2025 - 03:38 UTC
This incident affected: euwest-2 (Core Platform).