Known Impact on CVaaS

Incident Report for CVaaS

Resolved

We have resolved the known issue and are reaching out to impacted customers directly. If you do not hear from us in the next hour you are not impacted by this incident. We are prioritizing working with impacted customers first, and will circle back for RCA update.
Posted Mar 13, 2025 - 23:21 UTC

Identified

We have discovered an issue that may impact a subset of users on CVaaS. We have identified the issue and working on mitigation. We're focusing on mitigation and will provide RCA as soon as possible. Thank you for your patience.
Posted Mar 13, 2025 - 22:29 UTC
This incident affected: euwest-2 (Core Platform), apnortheast-1 (Core Platform), us-central1-a (Core Platform), us-central1-c (Core Platform), ausoutheast-1 (Core Platform), na-northeast1-b (Core Platform), uk-1 (Core Platform), us-central1-b (Core Platform), and india-1 (Core Platform).