Data Processing Lag
Incident Report for CVaaS
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 06:28 UTC
Monitoring
Data ingestion lag has been processed. We are continuing to monitor this service region.
Posted Sep 13, 2024 - 05:54 UTC
Identified
We're currently experiencing data ingestion lag. There is no data loss and we are working on resolving this ASAP. Thank you for your patience.
Posted Sep 13, 2024 - 04:11 UTC
This incident affected: us-central1-b (Core Platform).