Event Processing Lag
Incident Report for CVaaS
Resolved
All lag has been resolved. There was no data loss. Thank you for your patience!
Posted Aug 31, 2024 - 04:34 UTC
Update
We've made great recovery, and just have the tail bit of the lag to catch up. We are still actively monitoring this incident.
Posted Aug 31, 2024 - 03:57 UTC
Update
We're still recovering from the accumulated data lag. Our team is monitoring the recovery.
Posted Aug 31, 2024 - 02:52 UTC
Identified
We have identified the issue and working on mitigation. There is no data loss but you may experience some staleness in events, as well as slowness when using events search.
Posted Aug 31, 2024 - 01:45 UTC
Investigating
We're aware of significant event processing lag. You may see some delay in events being processed, updated, and slowness in events search.
Posted Aug 31, 2024 - 00:51 UTC
This incident affected: us-central1-c (Events).