High processing latency
Incident Report for CVaaS
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 23:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 23:07 UTC
Identified
We're aware of high processing and streaming latency on this region. Our team is currently working on mitigation. Thank you for your patience.
Posted Nov 05, 2024 - 22:12 UTC
This incident affected: us-central1-a (Core Platform).