Platform Slowness

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 12:45 UTC

Investigating

Hello CVaaS Users,

We are experiencing a temporary platform slowness from 2025-06-12 12:15 UTC. During this time there may be "Devices Stopped Streaming" events firing.
Posted Jun 12, 2025 - 12:22 UTC
This incident affected: us-central1-a (Core Platform).