Temporary service disruption

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 23:49 UTC

Monitoring

The issue with our underlying layer has been resolved but we are monitoring this service region.
Posted Jan 15, 2026 - 21:08 UTC

Identified

We experienced a temporary service disruption due to underlying disruption with our cloud provider. We are recovered, but currently investigating the full extent of the impact and monitoring the situation.
Posted Jan 15, 2026 - 20:53 UTC
This incident affected: us-central1-a (Core Platform).