Platform Disruption

Incident Report for CVaaS

Resolved

This incident has been fully resolved. Thank you for your patience.
Posted Sep 12, 2024 - 00:47 UTC

Monitoring

The outage has been resolved, we're monitoring the situation.
Posted Sep 12, 2024 - 00:10 UTC

Identified

We're experiencing a platform disruption on this region. We're working on restoration ASAP.
Posted Sep 11, 2024 - 23:58 UTC
This incident affected: na-northeast1-b (Core Platform).