Network Provisioning - Device is present in an unexpected container

Incident Report for CVaaS

Update

We are applying fixes and are selectively enabling Network Provisioning.
Posted May 30, 2026 - 17:35 UTC

Identified

We are testing the fixes in the staging environment.
Posted May 30, 2026 - 10:57 UTC

Update

The team has an understanding of the issue, but due to its complex nature, we are taking additional testing and steps to ensure our proposed fixes will be safe to apply. We will provide another update no later than May 30th, 11:00 UTC.
Posted May 30, 2026 - 04:32 UTC

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 23:01 UTC

Update

Please do not use any of the Network Provisioning UI, workflows, or provisioning even if you see unexpected configurations being displayed. Please do not execute any changes unless your device configurations are strictly only managed by Studios.

We are continuing to root cause.
Posted May 29, 2026 - 21:56 UTC

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 21:02 UTC

Update

We are continuing to investigate this issue.
Posted May 29, 2026 - 20:25 UTC

Investigating

We are investigating reports devices showing up unexpected containers if Network Provisioning work flows are used.

Please refrain from using Network Provisioning features at this time.
Posted May 29, 2026 - 20:24 UTC
This incident affects: us-central1-a (Network Provisioning), us-central1-c (Network Provisioning), euwest-2 (Network Provisioning), apnortheast-1 (Network Provisioning), ausoutheast-1 (Network Provisioning), na-northeast1-b (Network Provisioning), uk-1 (Network Provisioning), us-central1-b (Network Provisioning), india-1 (Network Provisioning), us-4 (Network Provisioning), and eu-3 (Network Provisioning).