High Ingest Latency for search results
Incident Report for CVaaS
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 17:22 UTC
Monitoring
The indexing lag has cleared up, we're monitoring the situation.
Posted Aug 19, 2024 - 17:03 UTC
Identified
We have mitigated the issue and things are now catching up slowly. Search results are still stale by about half an hour for approximately 12.5% of search results.
Posted Aug 19, 2024 - 15:39 UTC
Investigating
We are currently experiencing high ingest latency affecting freshness of approximately 12.5% of search results.

We are investigating the issue and working on mitigation.
Posted Aug 19, 2024 - 15:10 UTC
This incident affected: euwest-2 (Core Platform, Events).