This incident arose from unexpected localized network partitioning due to underlying conditions. Our systems automatically detected the event in <5m of the start of the impact, and began recovery, with minimal manual intervention involved. We are analyzing further hardening against the underlying conditions of this nature.
Posted Aug 28, 2026 - 20:40 UTC
Monitoring
We've fully recovered and monitoring.
Posted Aug 28, 2026 - 18:24 UTC
Identified
We've identified the issue, and currently mitigating impact. The following is the list of impact that would've been visible as a user:
- Device reachability, and streaming to cv-prod-us-central1-c - Ability to make device provisioning changes (i.e. Studios, Network Provisioning Classic) - Delays in dashboards or live status views
Posted Aug 28, 2026 - 17:49 UTC
Investigating
We are aware of ongoing disruption for cv-prod-us-central1-c. Our team is currently assessing impact and mitigation.
Posted Aug 28, 2026 - 17:39 UTC
This incident affected: us-central1-c (Core Platform).