Network Provisioning/Studios - Incorrect End Configurations Generated

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted May 29, 2026 - 21:02 UTC

Update

We are continuing to monitor for any further issues.
Posted May 29, 2026 - 21:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 19:13 UTC

Update

A fix has been identified and we are in the process of updating all affected regions.
Posted May 29, 2026 - 18:49 UTC

Identified

We are investigating reports of unexpected configuration changes in Studios workspaces following the provisioning upgrade yesterday and determining remediation actions.

Please refrain from using Studios provisioning features at this time.
Posted May 29, 2026 - 17:45 UTC
This incident affected: us-central1-a (Network Provisioning), us-central1-c (Network Provisioning), euwest-2 (Network Provisioning), apnortheast-1 (Network Provisioning), ausoutheast-1 (Network Provisioning), na-northeast1-b (Network Provisioning), uk-1 (Network Provisioning), us-central1-b (Network Provisioning), india-1 (Network Provisioning), us-4 (Network Provisioning), and eu-3 (Network Provisioning).