Device Experiencing Streaming Issues

Incident Report for CVaaS

Update

We continue to investigate the root cause of this issue. We have determined that the disruptions occur at hourly intervals, impacting a randomized subset of devices.

We have deployed an initial mitigation that will help affected devices recover more quickly and reduce the volume of "CloudVision Not Receiving State from Device" alerts. Please note that while this mitigation is in place, affected devices will continue to experience elevated streaming latency.

We will provide another update as soon as more information is available.
Posted Aug 12, 2026 - 18:23 UTC

Investigating

We are currently investigating an increase in generated "Device Experiencing Streaming Issues" events. The issue started around August 8 and affects random sets of devices.
Posted Aug 12, 2026 - 16:19 UTC
This incident affects: euwest-2 (Core Platform).