Core platfrorm

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 19:03 UTC

Investigating

We are investigating an infrastructure degradation affecting CloudVision services. Customers may experience delayed processing, increased latency or intermittent errors.

The team is actively working to mitigate the issue.
Posted Aug 12, 2026 - 18:51 UTC
This incident affected: us-central1-b (Core Platform).