Temporary Surge of "Device Stopped Streaming" Events

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 00:11 UTC

Monitoring

Hello CloudVision as a Service users,

We experienced an unexpected surge of "Device Stopped Streaming" events to fire between 2026-01-12 19:24:40 UTC and 2026-01-12 19:29:43. This was due to unexpected result of a change being applied causing a behavior that we did not anticipate.

We apologize for the noise caused and are investigating how to prevent similar class of outcome in the future. Thank you for your patience.
Posted Jan 12, 2026 - 21:48 UTC
This incident affected: euwest-2 (Core Platform), apnortheast-1 (Core Platform), us-central1-a (Core Platform), us-central1-c (Core Platform), ausoutheast-1 (Core Platform), na-northeast1-b (Core Platform), uk-1 (Core Platform), us-central1-b (Core Platform), india-1 (Core Platform), and us-4 (Core Platform).