Platform disruption

Incident Report for CVaaS

Resolved

Our main database layer suffered a localized partial outage which affected various other components. The various components recovered once the main issue with the database layer was resolved and the accumulated backlog cleared up. There was no data loss and this was not a security breach. The impacted time duration was ~10m. We apologize for the experience and appreciate your patience during this incident.
Posted Jul 21, 2025 - 18:10 UTC

Monitoring

We have mitigated the issue and are identifying a root cause.
Posted Jul 21, 2025 - 17:20 UTC

Investigating

We are investigating a platform degradation in the EU region.
Posted Jul 21, 2025 - 17:01 UTC
This incident affected: euwest-2 (Core Platform, Network Provisioning, Events, Login, CV-CUE).