Delayed ingesting device streaming state

Incident Report for CVaaS

Resolved

Closing this courtesy notice.
Posted Dec 09, 2025 - 23:59 UTC

Monitoring

We are aware of an issue where device streaming latency spiked around December 9th, 12:55 UTC that lasted about ~10minutes.

This is not an ongoing issue. This is courtesy notice as we continue to triage this incident.

Thank you for being valued users of CloudVision as a Service.
Posted Dec 09, 2025 - 17:42 UTC
This incident affected: us-central1-a (Core Platform).