Partial Outage of Secured ZTP (sztp) / License management functionality

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 06:43 UTC

Investigating

We are currently investigating a partial outage of Secured ZTP (sztp) / License management functionality.
Posted Mar 04, 2026 - 05:23 UTC
This incident affected: na-northeast1-b (Network Provisioning) and us-4 (Network Provisioning).