Data ingestion is blocked

Incident Report for CVaaS

Resolved

The incident has been resolved, we're still working on our postmortem analysis and will follow up with a detailed RCA soon.
Posted Jan 13, 2025 - 10:23 UTC

Monitoring

Everything is back to normal, data backlogged has been ingested, we're continuing to monitor the situation and will then proceed with our postmortem analysis.
Posted Jan 13, 2025 - 09:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 13, 2025 - 09:04 UTC

Identified

The system is catching up now, ETA to catch up is approximately 1hr.
Posted Jan 13, 2025 - 08:24 UTC

Investigating

One of our databases is in read only mode. We are investigating the issue.
Posted Jan 13, 2025 - 06:18 UTC
This incident affected: us-central1-a (Core Platform, Network Provisioning, Events, Login, CV-CUE).