Elevated request errors

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 04:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 04:24 UTC

Investigating

We are currently investigating this issue.
Posted Mar 03, 2026 - 04:15 UTC
This incident affected: euwest-2 (Core Platform), apnortheast-1 (Core Platform), us-central1-a (Core Platform), us-central1-c (Core Platform), ausoutheast-1 (Core Platform), na-northeast1-b (Core Platform), uk-1 (Core Platform), us-central1-b (Core Platform), india-1 (Core Platform), and us-4 (Core Platform).