Intermittent data processing lag

Incident Report for CVaaS

Resolved

We are no longer experiencing data processing lag. We will follow up with internal action items to prevent this in the future.
Posted Jun 10, 2024 - 15:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 10, 2024 - 11:48 UTC

Monitoring

We have deployed further measures and are currently monitoring the situation.
Posted Jun 10, 2024 - 11:47 UTC

Update

We have deployed a mitigation and are continuing to monitor the situation.
Posted Jun 10, 2024 - 08:06 UTC

Investigating

We are currently investigating an issue with intermittent data processing lag. Data may show up delayed in the UI.
Posted Jun 10, 2024 - 04:58 UTC
This incident affected: us-central1-a (Core Platform).