Ingest processing delay
Incident Report for CVaaS
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 21:20 UTC
Monitoring
Process lag has been caught up. We've identified the root cause to a disruptive configuration change. We're monitoring the situation and following up on the root cause and possible next steps to prevent this from reoccurring.
Posted Dec 02, 2024 - 21:04 UTC
Investigating
Telemetry and application data currently being published to the platform is currently being processed slowly, we're investigating.
Posted Dec 02, 2024 - 20:51 UTC
This incident affected: na-northeast1-b (Core Platform).