Temporary Ingestion Lag

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 18:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 10, 2026 - 18:46 UTC

Monitoring

We are aware of the brief data ingestion delay into NetDL experienced on cv-prod-us-central1-c platform. The issue has been identified, and also resolved. We are continuing to monitor.
Posted Jul 10, 2026 - 18:25 UTC
This incident affected: us-central1-c (Core Platform).