Platform slowness

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Jan 14, 2025 - 23:29 UTC

Update

Both us-central1-a and us-central1-c regions have recovered. We are continuing to monitor.
Posted Jan 14, 2025 - 22:34 UTC

Update

us-central1-c region has recovered.
We are still mitigating the platform slowness on us-central1-a.
Posted Jan 14, 2025 - 22:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2025 - 19:04 UTC

Update

Some services still may be slow. We expect improvement in the next hour.
Posted Jan 14, 2025 - 18:19 UTC

Monitoring

Some dashboards can be slow. We expect that it will improve in 30 min.
Posted Jan 14, 2025 - 17:19 UTC
This incident affected: us-central1-a (Core Platform) and us-central1-c (Core Platform).