Device configuration diff is not loading on Change Control page

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Feb 17, 2026 - 16:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2026 - 23:32 UTC

Update

We have narrowed the scope of this issue. Impact is limited to customers with the "Studios - Partial Configuration Management (Beta)" feature enabled. Our team is currently determining the next steps for a fix.
Posted Feb 13, 2026 - 02:42 UTC

Identified

We have identified the cause of the loading issues on the Change Control page and are currently evaluating the full extent of the impact.
Posted Feb 13, 2026 - 01:47 UTC

Investigating

We are investigating an issue with the Change Control page where configuration diffs are failing to load. We are working to identify the root cause.
Posted Feb 13, 2026 - 01:30 UTC
This incident affected: us-central1-a (Network Provisioning), us-central1-c (Network Provisioning), euwest-2 (Network Provisioning), apnortheast-1 (Network Provisioning), ausoutheast-1 (Network Provisioning), na-northeast1-b (Network Provisioning), uk-1 (Network Provisioning), us-central1-b (Network Provisioning), india-1 (Network Provisioning), and us-4 (Network Provisioning).