Outage affecting 'Log in with Email'

Incident Report for CVaaS

Resolved

Login by email is functional again. We apologize for this disruption and will be following up with a postmortem.
Posted Jan 30, 2026 - 16:05 UTC

Investigating

We are aware of an issue with our email system, and the 'Log in with Email' is currently unavailabe.

We have identified the cause and are working on a mitigation.
Posted Jan 30, 2026 - 14:36 UTC
This incident affected: us-central1-a (Login), us-central1-c (Login), euwest-2 (Login), apnortheast-1 (Login), ausoutheast-1 (Login), na-northeast1-b (Login), uk-1 (Login), us-central1-b (Login), india-1 (Login), and us-4 (Login).