Spurious permission denied error when creating action bundles and change control templates
Incident Report for CVaaS
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 12:54 UTC
Identified
We recently deployed a permission change that is adversely impacting users' ability to create action bundles and change control templates. Those actions will fail with a spurious permission error, visible in a red alert bubble at the top right of the screen with the mention `Error: rpc error: code = PermissionDenied desc = not authorized` upon saving the change.
Posted Jun 26, 2024 - 09:16 UTC
This incident affected: euwest-2 (Network Provisioning), apnortheast-1 (Network Provisioning), ausoutheast-1 (Network Provisioning), na-northeast1-b (Network Provisioning), uk-1 (Network Provisioning), and us-central1-b (Network Provisioning).