Resolved
This fix has been rolled out and this incident has been resolved.
Posted Feb 27, 2025 - 17:17 UTC
Identified
We're aware of transient spikes in processing latency affecting all regions following an upgrade. We have identified the root cause and are working on mitigation. Thank you for your patience.
Posted Feb 27, 2025 - 15:35 UTC
This incident affected: euwest-2 (Core Platform, Network Provisioning, Events, Login, CV-CUE), apnortheast-1 (Core Platform, Network Provisioning, Events, Login, CV-CUE), us-central1-a (Core Platform, Network Provisioning, Events, Login, CV-CUE), us-central1-c (Core Platform, Network Provisioning, Events, Login, CV-CUE), ausoutheast-1 (Core Platform, Network Provisioning, Events, Login, CV-CUE), na-northeast1-b (Core Platform, Network Provisioning, Events, Login, CV-CUE), uk-1 (Core Platform, Network Provisioning, Events, Login, CV-CUE), and us-central1-b (Core Platform, Network Provisioning, Events, Login, CV-CUE).