Log in with Launchpad is currently not working
Incident Report for CVaaS
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 18:06 UTC
Investigating
We are currently investing an issue when using the Launchpad provider. Upon clicking on the "Log in with Launchpad" button, the user is redirected to Launchpad (login.wifi.arista.com) and an error message appears: "Service request is not authorized".

Customers can use any other SSO login or "Log in with Email" as an alternative while our team works on fixing the issue.
Posted Jun 18, 2024 - 16:41 UTC
This incident affected: us-central1-a (Login), us-central1-c (Login), euwest-2 (Login), apnortheast-1 (Login), ausoutheast-1 (Login), na-northeast1-b (Login), uk-1 (Login), and us-central1-b (Login).