Increased streaming latency
Incident Report for CVaaS
Postmortem

We experienced a temporary processing latency that resulted visible increased streaming latency for devices for this service region for ~4m. In addition to the visible increase in streaming latency, users may have seen event “Device Stopped Streaming” fire temporarily. Thank you for your patience.

Posted Jul 30, 2024 - 20:58 UTC

Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 13:59 UTC
Monitoring
The streaming latency is back to normal, we are monitoring the system.
Posted Jul 30, 2024 - 13:41 UTC
Identified
The issue has been root caused and the system is currently recovering.
Posted Jul 30, 2024 - 13:33 UTC
Investigating
We are investigating an increase in streaming latency that started 1:12pm UTC.
Posted Jul 30, 2024 - 13:27 UTC
This incident affected: us-central1-a (Core Platform).