Flow Data Lag

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted Nov 22, 2024 - 19:36 UTC

Monitoring

We've recovered from the lag and currently monitoring.
Posted Nov 22, 2024 - 19:13 UTC

Investigating

We identified an issue with ingesting flow data specifically. We're aware of the issue and current investigating.
Posted Nov 22, 2024 - 19:00 UTC
This incident affected: us-central1-b (Core Platform).