Issues logging into the platform

Incident Report for CVaaS

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 26, 2026 - 16:35 UTC

Investigating

We are aware of a subset of users experiencing issues logging in with SSO/SAML/OAuth. We are currently investigating the issue.
Posted May 26, 2026 - 15:38 UTC
This incident affects: us-central1-c (Login), euwest-2 (Login), apnortheast-1 (Login), ausoutheast-1 (Login), and na-northeast1-b (Login).