Data Ingestion Lag
Incident Report for CVaaS
Resolved
The situation has been resolved.
Posted Sep 05, 2024 - 13:33 UTC
Identified
We are again seeing data ingest lagging by a few minutes and are deploying a change to further mitigate this issue.
Posted Sep 05, 2024 - 10:28 UTC
Update
We are continuing to monitor things and taking some additional steps to reduce tail latency, which remains elevated for some APIs.
Posted Sep 05, 2024 - 07:50 UTC
Update
We are still actively monitoring performance of this cluster.
Posted Sep 05, 2024 - 06:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 05, 2024 - 03:52 UTC
Monitoring
Ingestion lag has been processed and we are continuing to monitor this service region.
Posted Sep 05, 2024 - 03:50 UTC
Identified
We have identified the cause of ingestion lag, and is working on resolving the processing lag.
Posted Sep 05, 2024 - 03:15 UTC
Investigating
Hello CVaaS Users,

We are aware of elevated data ingest lag on our us-central1-b platform. There is no data loss, but you may notice elevated device streaming latency, and slowness loading various UI views. Thank you for your patience.
Posted Sep 05, 2024 - 03:14 UTC
This incident affected: us-central1-b (Core Platform).