Increase in streaming latency

Incident Report for CVaaS

Resolved

The streaming latency is now back to normal. We will conduct an internal investigation into this incident
Posted Aug 04, 2024 - 08:21 UTC

Monitoring

The streaming latency is now recovering and the system is processing through the backlog of messages
Posted Aug 04, 2024 - 08:13 UTC

Investigating

We have received alerts of an increased streaming latency across the cluster. We are investigating the issue
Posted Aug 04, 2024 - 08:04 UTC
This incident affected: us-central1-a (Core Platform).