Events Data Processing Delay

Incident Report for CVaaS

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 11, 2024 - 03:26 UTC

Update

We have processed the accumulated lag, and team is continuing to monitor the service region.
Posted 7 months ago. Sep 11, 2024 - 02:26 UTC

Monitoring

We are continuing to process the accumulated events related data lag. Thank you for your patience.
Posted 7 months ago. Sep 11, 2024 - 01:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted 7 months ago. Sep 11, 2024 - 00:18 UTC

Update

We are continuing to work on a fix for this issue.
Posted 7 months ago. Sep 10, 2024 - 23:14 UTC

Identified

We are currently experiencing elevated lag with events data. There is no data loss but you may see some stale events search results, or delay in events getting delivered.
Posted 7 months ago. Sep 10, 2024 - 21:37 UTC
This incident affected: us-central1-a (Events).