High processing latency
Incident Report for CVaaS
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 04:20 UTC
Monitoring
We have mitigated the issues with our main database layer and currently monitoring the cluster.
Posted Oct 21, 2024 - 22:55 UTC
Identified
Hello CVaaS users,

We are currently investigating general slowness with this service region that has been recurrent today. At this time you may see the following:
* UI that is slow to respond
* High streaming latency
* Red toast errors such as "Error ... context canceled" or other errors

At this time we are working on first mitigating the high latencies seen. Thank you for your patience.
Posted Oct 21, 2024 - 20:51 UTC
This incident affected: us-central1-c (Core Platform).